直接上图,top的进化版是htop,那btop就是htop的进化版。

以debian11为例,在/etc/apt/source.list里面加上backports,如下:

debhttp://deb.debian.org/debianbullseye-backportsmaincontribnon-free

deb-srchttp://deb.debian.org/debianbullseye-backportsmaincontribnon-free

然后直接安装

aptupdate&&aptinstallbtop


-----------------------------------------------------
网友回复:

引用:sojurice发表于2022-7-612:50

图看不到,建议换个图床


网友回复:

看不到zpool,虽然他更新说支持zpool,但实际上看不到


网友回复:

下列软件包有未满足的依赖关系:

btop:依赖:libgcc-s1(>=3.3.1)但无法安装它

  依赖:libstdc++6(>=9)但是8.3.0-6正要被安装

E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。


网友回复:

其实bpytop也不错的,直接pipinstallbpytop就行,没记错btop就是这个来的


网友回复:

引用:imes发表于2022-7-612:52

换了换了


网友回复:

这玩意需要gcc10以上的,低于这个的就不要折腾了